Mayflash 64 controller joystick sensitivity

So here’s the thing. I bought thisadapter recently to try out on Retroarch. Short story is, when I try to run 64 games with it, the Mupen64Plus core specifically, the games don’t seem to register the full measure of the joystick. I’ve played with calibration settings using jscal and jstest-gtk, so on those ends it looks like I’m able to get full use of the joystick, but when I go into Retroarch, it’s the same issue.

Do you folks know any way I can crank up the sensitivity here artificially or otherwise? The best I’ve been able to get is dropping the dead zone to 0 in the core settings, but that only gets Mario up to a brisk walk from a sneak.

Any help is appreciated. Thanks

1 Like

I’m having this same issue after getting my Mayflash N64 USB adapter in the mail yesterday. I managed to get it to autoconfigure with the correct .cfg file, but can’t get Mario to stop walking when he should be running in Mario 64.

1 Like

I found a solution. I was able to configure the sensitivity correctly using jscal as I mentioned before, but I needed to change the joystick driver within Retroarch to LINUXRAW in order for it to read those calibrations. Now, I got myself a running Mario :slight_smile:

1 Like

oh nice! thanks for posting your solution, as well!

exactly same problem here, any idea what could i do to calibrate my n64 pad with mayflash adapter in Lakka?

It seems to be a problem with the Mayflash N64. I have a Mayflash for PS2 controllers and works fine (running Mario) with N64 games without any modifications or calibration.

using another controller instead the N64 one is not my intention. since it is running under windows perfect for me even with retroarch (after stick calibration in system settings) but lakka lacks such a calibration feature!?

Think the Mayflash Adapter should be supported correctly by the N64 Cores. because its cheap and widely available on market for years AND the X-Box360/PS2 and PS4 Controllers i tried have some analog stick issues for the N64 Cores on its own (movement-corners can’t reach correctly by stick … for example in SW Episode 1 Racer the Boost-Meter (loading by pressing up) falls down rapidly when the player steer a little to left or right … this WRONG behaviour is not when you playing with a (calibrated) Mayflash-Adaptor/N64 Controller!). But maybe has anyone tried another N64-Adapter with that cores ???

have found this solution but it seems way to complicated for me. Mayflash N64 Adapter Support?