No .info file for Neo Geo CD Core

I just checked the Cores today and I noticed there was a Neo Geo CD Core threre to download on Buildbot and Thru Online Updater in Program.

Found Here:

So I was wondering where is the .info File or was it mistake for the Neo Geo CD Core to be put up?

1 Like

I found one for it here:

Thanks and Checked that out @Neofuuma but I could not see any updates that been Recent.

I also tried the .info file there and does not work with the Core that is in Buildbot

@DaveTheMan1985 Sorry I was a bit hasty with my original reply. The info file needs to be renamed to instead of libneocd. The neocd bios files need to be in system\neocd, as well. I confirmed it working with Baseball Stars Professional

Thanks for Instruction on what I need to do @Neofuuma.

Midnight here in Australia so I go do this Tommorow

@Neofuuma did you just use the Normal neogeocdz Bios?

@DaveTheMan1985 here is what is in my system\neocd directory. I’m not sure if they can be zipped into a single file, though.

1 Like

Okay @Neofuuma

I checked the Bios Files and Sadly did not have those files.

Where would I find them? Can PM IF not allowed to Publicly say where on this Board

Found the .info file in the Buildbot Info folder here:

@DaveTheMan1985 I actually had mine from an outdated MESS bios pack from before it merged with MAME, so you might be able to find it that way. I think MESS merged into MAME around the .161 release,

1 Like

Was the file just called neogeocd?

There was a, and a in my pack. I just unzipped both archives into the directory to be safe.

1 Like

Found one mess .151 Bios File on but does not work.

Got both Core and Info file from Buildbot but still comes up like this @Neofuuma

What does that Mean?

Looking at the info file on Buildbot, it still has the filename as libneocd_libretro, but AFAIK it needs to match the name of the core itsself, which is neocd_libretro. Is it still named libneocd in your info directory? If the info file is named correctly, and you have the bios files in the system\neocd directory, it should work.

I also mucking around and Relised that and Changed it to the one you said to name it as.

Thanks I found the Bios files I needed and put them in the neocd System Folder that worked.

I also found you have to use the Right sort of Dump of Game. Had some that did not work so I used the right File Type I finally got it to work.

Thanks for your Help @Neofuuma

Hopefully with it coming into buildbot that means that there been some updates to the Neo Geo CD Core

1 Like

I’ve been wondering about this core. What file types were/weren’t working for you? All my stuff is in chd format at the moment.

1 Like

This One @SkyHighGam3r


1 Like

@DaveTheMan1985 it’s the .mp3 files that are likely giving you problems. The core can run the iso, but the audio files have to be in wav/flac/ogg format.

.chd files are supposed to work, but I havent tried that format out with it yet. My test was with a cue/multiple bin file setup.


Do neo-geo cd games have any difference compared to the ROM neo-geo games?

I’m talking about additional redbook audio or other improvements.

I know they have regressions like loading times and some games probably have cut animation frames to reduce loading.

1 Like

The biggest positive difference is indeed better quality audio, but the load times were a pain on original hardware. I really don’t notice cut frames of animation, but purists might.

The NeoCD core does have to option to skip the load screens, so it plays more like a ROM cart.

1 Like

As a general rule, I always recommend converting .mp3 based CD-folder games to .wav, and then to single-track .bin/.cue. (and then if possible, chd) I’m honestly not sure why there are even .mp3 games out there, as they don’t even mount in daemon tools.

1 Like