Pi zero upon fixing audio no longer loads gba

Why would this happen? It fails to load the archive, has a white screen error, and or freezes upon escaping the game with the esc key double pressed to where I have to cut the power to try again. The gba roms I’m trying have worked before on a large hdmi screen with speakers, though they lagged a bit, and now with composite video to a small 3.5 inch lcd through the gpio pins and the sound card for audio it no longer works.

To fix the audio I reinstalled for about the fifth time and it finally worked, though I had been trying off and on to get it to work for about a month. The left/right keys were before not letting me select any device for audio but then suddenly it does. Also, the audio is now a sound card, what finally I got working, through the usb. I have a usb splitter. I also soldered a circuit and speaker to gpio pins but that never worked out. It is still soldered.

Gbc, nes, snes, they work fine, but not gba at all anymore.

I have bios in a directory that I told lakka to use and it has no effect. I didn’t have to use a bios before with gba, so I think it’s because I had to use nightly to get the composite working and the older version I used worked with gba better as per https://github.com/libretro/RetroArch/issues/10103 Ghost says to replace a file, but ssh nor samba work for me so I don’t think I can do that with my win7 32bit netbook I’m using. Unless my android can do it I guess but I figure that’s unlikely.

Or am I to rename the bios something special? It’s gba_bios.bin and in the same directory as the psx bios. Do they conflict being in the same directory?

I just don’t know. I assume that I have to replace a file with something as per ghost in the source listed for a gba issue? " gpsp_libretro.so "

Replace it with what?