Shader lags so much I can't turn it off

I turned on a shader that makes the pc Lakka is on lag so much that when I eventually manage to open a game, and get to the quick menu, everything freezes and I can’t turn off the shader, any suggestion?

You should be able to modify the retroarch.cfg to change video_shader_enable to “false”. You can do that over SSH or however else you modify the config.

If you can’t modify the config for whatever (or it’s just inconvenient), you can try going to settings > driver and change the video driver to something other than “gl” and it should kill the shader.