Shader shaking

I’m currently using crt-maximus-royale on Chrono Trigger and I like it, but seems like it’s shaking/jittering. I tried other shaders and they seem to be more stable but I like the look of this one better.

How can I fix it? You can see it clearly on the tarps. Thank you.

Video reference

Seems the effect of ntsc filter to me

1 Like

But when I try another shader with ntsc it does not do that. I tried with crt-hyllian-curvature-ntsc and it does not jitter.

Maybe there is another pass that doubles resolution and CRT shader acts like it’s 480i

1 Like

I speak because my implementation shakes exactly like that, and it makes sense from my point of view, I wouldn’t even consider it a bug, but a feature; also I’ve seen other ntsc shaders doing exactly the same.

I’d try to play with ntsc related settings…

1 Like

Ok, glad it’s not a bug then. I will take a look to the settings and mess with it.

Thank you @kokoko3k and @DariusG !

1 Like

Alright, I figured it out what was causing it. In the Shader Parameters you can select between CVBS - SVIDEO - RGB, by default is in CVBS. If you select SVIDEO, it fixes the jitter and the image becomes more stable.