[Solved] How to properly disable bootsplash

Hi there,

Since Lakka’s logo doesn’t display correctly on the GPI2 CASE’s 4:3 screen, I have disabled it simply by doing:

touch /flash/oemsplash.png

However, it seems a bit of an ugly solution to me, even if it works perfectly. What would be the right way to prevent Lakka from trying to load the splash logo?

PD: I LOVE the Lakka logo, it’s just that it doesn’t display well here, hence trying to disable it. God forbids that I try something strange with Lakka or LibRetro in general!

I think that’s probably the best way to handle it.

Ok! Then I know I am doing the right thing :slight_smile:

You also have the boot parameters nosplash :wink:

1 Like

Is that a kernel parameter? :open_mouth:

You will have indeed to add it to the cmdline but It is a LibreELEC boot parameters.