Something happened to my shaders and i cant figure it out

I just did a clean “install” by extracting the newest stable into a new folder. I ran it and set it all up like normal. Then deleted my old folder (after dragging over my saves and BIOS’)

My shaders went from… Was testing 720p out when i took this.


Those are both geom. Did something change? Every CRT shader i try looks like hot garbage now :frowning:

(The version i was using before was 1.7.5 i think)

yeah, I know what’s up. We fixed something recently but a lot of shaders were doing it wrong, so we when fixed it, they all started showing wrong >_<

I’ll try to get it fixed up this evening and push it up to the repo. You’ll need to update your slang shaders to get the fix, which should be live by tomorrow morning.

Alright. Thanks :slight_smile:

20 characters

How does on update their slang shaders? I only see the other two in the online updater.

Which video driver are you using? I believe there were some issues with gl_core not properly detecting slang support when stable 1.7.7 was released, but d3d11 should work if you’re on Windows. You can just switch over to it, close RA, reopen, update the slang shaders, then switch back, close, reopen.

IIRC it was gl. Ill try changing it in a bit. Thanks :slight_smile:

oh crap, I didn’t realize we did the same thing to all of the glsl shaders -_-

Ok, I’ll have to apply the same fix to them. It’ll take me a few hours.

Hehe, no rush friend :smiley:

Some of the ones i tried today work now. Thank you hunterk :smiley:

1 Like