SSH password

I’m running Lakka-RPi4.arm-2.9-devel-20190723035023-70412e1 on my Pi 4 and I’m trying to access it via PuTTY from a Windows 10 machine. I’m using the correct IP address for the Pi but the default SSH username and password (root/root) isn’t working for me. It just says access denied. Any help appreciated!

Allen

Did you follow these instructions? https://www.lakka.tv/doc/accessing-lakka-command-line-interface/

1 Like

Yes, I followed the SSH method listed here. SSH is enabled on Lakka. Still no luck.

Have you tried “lakka” as both user and password?

Okay…lakka as both user and password didn’t work so I tried user root and password lakka and it worked! Thanks for your help everyone. I appreciate it!

Allen

For the record (and anyone finding this topic on Google), the new LE9.2 based builds have root / lakka as ssh credentials. This will most likely be changed to keep consistency with current versions of Lakka

2 Likes