Turn off Frames label


#1

Hi, I would like to know how to turn off the “Frames” label that appears on the screen, it appeared after updating Lakka to version 2.2.1 with the online updater. I can’t see an option for that.

Thanks.


#2

Hello, do you have found the option or the way to desactivate it ? Thank you


#3

Settings > onscreen display > onscreen notifications > display framerate OFF


#4

Thanks! I could find how to do it :slight_smile:


#5

It is not framerate but the number of frames.

@rejurime : is it solving your problem ?


#6

Hi @dem1980 you’re right, the real option to my problem was “Display Frame Count” but with the @hunterk path I’ve found it under “Framerate” option.