TV not working with Lakka on Raspberry Pi 4 (fine with PC monitor)

Hi there, just bought a Pi 4 to put Lakka on and unfortunately my TV refuses to work with it. I turn on thee Pi, the bios logo runs and then it goes to dark, my controller lights up a bit, the led on the Pi blinks and then nothing.

I’ve tried adding hdmi_safe=1 in config.txt and the system boots to UI but the resolution is 640x480 !

I’ve tried various combination of the settings here: but only hdmi_safe=1 seems to actually boot Lakka into the UI.

I’m running the latest nightly Lakka-RPi4.arm-nightly-20210114-dd68be8 because the stable version is apparently corrupt and will not boot at all.

I have NO problem with Raspberry OS, it boots and the interface works fine. I also have no problem with my other monitor with HDMI (not a tv).

Anyone has had similar problems?

Use the nightly images. 2.3.x doesn’t support the Rpi4

Seeing how this is months old did you ever get it resolved? Check this link out

for me most of the time I add at the end of the config file is this linke of code hdmi_ignore_edid=0xa5000080

Lakka Tutorials