Upload and installation of dolphin not working?


I’m asking for some issues for the installation of the “Dolphin” emulator on lakka 2.3.2.

Indeed, when I download content online (download / nintendo - gamecube-wii), it decompresses, but after I have nothing. I do have a game that is found and put in the database. But when I want to launch it and choose a corpse, nothing happens and dolphin is not recognized.

Do you know how to install it and play some gamecube games? I tried several manipulations, put in the folder “corpses”, “system” but still nothing happens.

Thank you in advance for your help.


Srsly, tho, what sort of device are you using Lakka on? Of the platforms Lakka targets, only x86_64 devices can run dolphin-libretro (as far as I know)

Sorry, “core” i missed the traduction…

I’m using raspberrypi4 with 4go ram.

All thé other thing works, i play with some PlayStation 1 games and they’re running fine.

Yeah, unfortunately, the dolphin-libretro core is not available for that platform because it would not run at a usable speed.

Don’t mean to hijack this thread. Running dolphin within retroarch and standalone. I can run the game within the standalone app but when I try to run it thru Retroarch it just crashes. I’m running this on an Nvidia shield. I’ve enabled allow cores to switch to video driver and I believe I’ve installed the dolphin system files within Retroarch. Just can’t figure out what im doing wrong. I’ve include the log file below Thanks for looking into this


You want ‘allow cores to switch the video driver’ OFF, but really it’s probably best to just switch to vulkan for it on the shield. On Android, since the Pie update, the “fastmem” option causes it to crash, so you have to disable that, but it in turn makes it really slow. Just FYI.

Thank you for your help and suggestions. It still crashing. I’ll keep reading the forums to see I can see what im doing wrong.

I’ve had this problem as well. Try running retroarch and go to setting. check under latency. If you have run ahead to reduce latency on, then turn it off and see if it works.

I’m not sure if it is OP’s answer to the problem. But for me when Dolphin was crashing (or rather, wouldn’t start to be more precise) when I had my renderer set to Vulkan. Changing it to gl and life is gravy. Maybe that will help someone else reading this thread.

It runs pretty stellar on this NUC incidentally.

1 Like