Vice setup


#21

trying RC4 on x64 pc, nes and snes work OK, vice I can’t load anything, it doesn’t even scan the roms, and if I load the VICE core and go to “Quick Menu” -> “Options” it says “No core options available.” I could try to configure 1541 drive manually into retroarch-core-options.cfg, but even after googling for some time I didn’t find the option, is someone kind enough to paste it here for me? tnx :_)


#22

hello, scanning is not supported for C64 i think. have you copied the vice “data”-folder to your system-directory as mentioned here ?: https://www.patreon.com/posts/3-new-cores-3rd-8569768


#23

tnx! copied the data folder, loaded the core, loaded content manually, now it works! :slight_smile:


#24

has anybody figured out how the disc-swap/change feature works?


#25

Good tip (Works fine on Pi2) - I was wondering why everything seemed to be running clunky and slow!

I wonder if there’s a config option to set this audio option as default?


#26

I plan to set safe default in core option. But no time to works on it before next week.


#27

anybody knows C64-Vice Core supports Playlist-Scanning now?

have tried with latest lakka but still get no playlist-results with this. beside that the core looks allmost usable if not nearly perfect to me (especially if you use a real keyboard in game-focus mode and a joystick). have some problems with the “disc-swap” feature and the audio crackels a little but i think that i haven’t figured out so much and simply the core must be setted correctly to work as intended. i will give a new try soon


#28

Is there a way to use virtual keyboard and gui without a mouse? Im able to show them but i dont see any cursor that let me select buttons.


#29

Any chance you figured this out? I can’t get this to work.


#30

I’m having trouble with the vice c64 core on my ARM-based Android phone. Whenever I load a “rom” (zipped .tap file in this case), Retroarch crashes. I’ve copied over the “data” folder from GitHub into my system directory. Never get a chance to adjust core options because it crashes before the content loads.

Not sure if it’s related, but same thing happens with blueMSX core btw.


#31

Hi, I am having trouble with being able to press the button “run/stop” from instide the vice emulator on Lakka 2.2.1 on rpi3 b+.

I read in the forum that the “run/stop” key is actually by default “esc” button, but when I press it i exit the vice emulator on lakka.

How can I remap this button properly?


#32

I’m not near my system at this moment, but I seem to remember that the run/stop key is mapped by default to the right trigger on the joypad.