ASUS Tinker Board Support


#41

Tinker Board user. I upgraded to 2.1-RC6, and wifi no longer works, even via command-line. All relevant connmanctl commands result in “command not found”-type error messages. What happened?


#42

@autofire I can’t reproduce your issue with fresh 2.1 rc6. I tried with Settings Tab > Wifi and I can get access to access point.


#43

That doesn’t change the fact that it isn’t working for me.


#44

@autofire: Please provide some log at least dmesg output if there is some error.

Thank you.


#45

The following errors happen both from RetroArch and the command-line:

Error wifi: Method “SetProperty” with signature “sv” on interface “net.connman.Technology” doesn’t exist

Error /net/connman/technology/wifi: Method “Scan” with signature “” on interface “net.connman.Technology” doesn’t exist


#46

Fixed by https://github.com/libretro/Lakka-LibreELEC/commit/d158fd660d56b21b3a9d8387f99679a5fada60b1 and will be included next build


#47

Okay, I got a hold of one of these boards to mess with. Ready to help how I can.

So far n64 does work better than the pi in playability, but that appears to be a matter of which emulator is in use. Also the setting have to be brought down to get usable speeds. resulution being the most obvious. But as of this time that is all I have tested.

Banjo Kazooie works, no major flaws, slow when a lot is on screen.

Banjo Tooie: works better than my experience with Pi 3, actually playable (emulator difference, glupen vs pa

DK64: playable with minor slowdowns so far. Better than Banjo Tooie so far on the slowdowns front and lacks the odd constant camera recentering of GLupeN64.

Further testing to come. Please advise me in what needs testing and what you wish for me to check into.


#48

Tinker Board user here as well. I can’t seem to get my xbox one remote to work at all in either wired, or unwired fashion. Lakka sees the remote and assigns it the name of generic xbox pad (close as I can remember from last night) but it no buttons function and I am unable to remap it. Any insight?


#49

how are you running it? what are your settings? I’m on 2.1 rc6, and it is a bit choppy at certain instances.


#50

Tried next build. Wifi is still broken.


#51

#52

Just adding my 2c to confirm I have the same problem with the release build (post RC6). RC5 was working fine for WiFi, just had other issues.

Beyond that, anyone else getting weird horizontal flash-lines from time to time during game play?


#53

I also get the horizontal lines at game startup, and WI-FI is broken as well. plus I noticed that N64 performed much better in the RC5 release for some reason. It’s a little more choppy in RC6. Any insights? anyone?


#54

PopMetal Rockchip RK3288 cant be boot…

is need replace dtb file ?


#55

Did you try MiQi image?


#56

Use the MiQi image for the Tinker Board? I will try that this evening.


#57

My reply was @xbox1 MiQi image wont work on tinkerboard


#58

Hi,

Just wanted to say thanks to everyone who is working on this. It’s very exciting and I much appreciate the work.

How do we expect this thing to perform when it’s up and running? Will N64 likely run properly?


#59

Ive been trying to get lakka to work… ive tried 2.1 and the flickering issue on my TV’s is still an issue. It did it on TOS (tinker os) as well until they updated it but back to the point… I am not even able to navigate the menus to change the resolution to one that works… Ive been trying to fix this since RC5… ive tried 4 seperate TV’s and none will give me a picture for more than 3 seconds before it flickers on and off repeatedly

Forgive me for being new but where or how do i report this issue so it is actually seen and looked into or does somebody know of a way to change the resolution by throwing the sd card into my mac? Any input would be appreciated greatly. Have a good day guys.

EDIT: went out and got my old tv (2009 era) and it works… seems like anything newer is giving me issues… anyways im happy to atleast have an image and i am now patiently waiting for wifi to work but in the mean time, ill just make a 70 foot ethernet cable… would still like to eventually find out why my newer tvs and monitors throw a fit over it.


#60

I can’t seem to get lakka to work on my tinker board . It loads then the image just flashes over and over. I have tried a new class 10 sd and a new hdmi cable. Is there something i need to do different? I installed lakka-rockchip,tinkerboard.arm-2.1-rc6. I was trying to find Rockchip.TinkerBoard.arm-8.1.2, anyone have a direct download link?