Duimon - HSM Mega Bezel Graphics and Presets - Feedback and Updates

I noticed that the colors didnt equal what i wanted sometimes, now i know why haha. thanks for the tip guys, you know so much about this, its alot to take in for a newbie.

2 Likes

Sometimes even when you use HSB the colors don’t match up specifically. I would recommended if they don’t just eye it with the values, that is what I do.

It takes some time for me. I copy one of my custom presets. which is just a copy of Duimons preset with my custom BG added. Then used the HSL color chart top match them by eye next to one another. Almost always it doesnt make the correct shade of said color, so i have to tweak it little by little until its acceptable to me. I have ocd so its a whole thing…now that i know the HSL charts arent the correct way to do it im gonna give it another go.

1 Like

I know of a color picker tool that floats in a window. I will post a link to it when I get home.

2 Likes

I know one that called ColorPic and it gets job done with some extra nice features.

2 Likes

I find Instant Eyedropper is a great minimalistic tool, you can just drag it out of the taskbar tray and sample

Instant Eyedropper

5 Likes

In the same way : Just Color Picker Freeware, windows and Mac, last update 23 September 2021

5 Likes

That would be the one I use.:grin:

3 Likes

@Duimon, does the 3DS bottom screen need fixing? The horizontal view is 100% fine on the 2nd screen.

1 Like

What do you mean exactly?

It looks fine on my end.

1 Like

It might be a setting on my end. I will double check.

1 Like

Are you using the latest shader update?

Your bottom screen seems to have a different scale.

Oops, wrong preset.

Still looks fine on my end.

3DS_Vertical_Alt works fine. The 3DS_Vertical is the one that has the problem on STD and ADV.

1 Like

Turn down your internal res. The LCD-GRID doesn’t have enough pixels, so the mask is blending.

If you want to increase the internal res use the Alt, it should work better.

I am using an integer screen size, but not integer scale, so it will be finicky.

2 Likes

I turned the internal res back to 1x and it did fix it, I think. Will use the Alt instead.

Edit: Set internal res back to 3x and set Alt. I am good to go now, thanks.

4 Likes

If you want to use the integer preset, try playing with the core res sampling parameters. They will need to be tweaked, both vertical and horizontal, for each increase in internal res.

6 Likes

Like all other things it just takes trial and error. I got 125 for 2x and 175 for 3x.

4 Likes

Traditionally, you would turn them down, to 50 or even 25. I suspect if you turn it up that high it would just have the effect of blending everything together. It would look better but you won’t see the LCD-GRID.

There is always the option of using guest on the integer preset, and turning off scanlines.

2 Likes

Didn’t think of turning it down, only thought of up.

Edit: Going down, 3x would be 50.

2 Likes